Why Now is the Time to Upgrade your Concrete5 & Wordpress Websites

Do you have an older concrete5 or Wordpress website that a little voice has been telling you is ready for an upgrade?  Or maybe you have a business website that is older but looks good that works for you needs, that you don't see a reason to upgrade.   Well now might be the time.  A lot of older websites were built to run with older versions of PHP.  For example, concrete5 version 5.6 sites and older, along with Wordpress 4.6 and older are not compatible with the latest PHP versions.  However, the issue is that the older PHP versions are no longer supported so for security issues, many hosts are now requiring website owners to run the latest PHP version (7) on their hosting accounts.  This means if a website owner doesn't upgrade their website then their website will start throwing error messages.

What should you do?  Contact us and we'll give you a free advice on what is best to do for your website.  The latest version of concrete5 and Wordpress give you the latest functionality and security, but often times there are many options to consider.  We can help you with that.  Also, the newer versions of PHP 7 runs faster than older versions of PHP which will give your users a better user experience on your website along with more security for yourself.  Give us a call at 720.334.7496 and we'll help you figure out what is best for your circumstances.



For more information about this blog or Concrete5 please contact Jamie Johnson.